Audacity 1-2-3

From Librivox Wiki
Jump to: navigation, search
This guide is also available in Spanish / Esta guía tambien existe en español
This guide is also available in German / Diese Anleitung gibt es auch auf Deutsch

This is a guide on how to install Audacity.

Contents

Download and Install

(The steps below are a short outline. For a more complete tutorial, please check out this guide.)

  1. Audacity
    > Download the Audacity software from this page: Audacity Sourceforge Download
    > Follow instructions to install.
  2. Lame Encoder (This will enable you to export your files in mp3 format)
    > Download the lame mp3 encoder from this page: Lame Download
    > Install the Lame encoder by following the instructions given in the previous link, or the instructions on this page
The latest full release of Audacity version 2.0.2 offers a much improved noisecleaning effect over the previous stable version 1.2.6 which should not be used for noise-cleaning.

Configure

You will usually need to change the default settings in Audacity to meet the format that Librivox requires. This is to ensure that all our recordings are as technically uniform as possible. Some of these settings will also minimize the strain on your computer, so they are very important! The instructions below will guide you through making the changes. This should only need to be done once, since Audacity will remember the changes you make.

Main page: Tech Specs
Summary of tech specs
Channel: Mono
Sample rate: 44100 Hz
Sample format: 16 bit
Export bitrate: 128 kbps

You can read the instructions below or watch this 3 minutes video that explains it.

  1. Before opening Audacity, plug in your mic. (always plug in your mic before you start Audacity)
  2. Open the Preferences Dialog Box: Edit > Preferences (or Ctrl + P)
  3. Under the Audio I/O tab:
    1. Under Recording Device: select your mic from the pull-down menu;
    2. Select 1 (Mono) in the Channels drop-down menu (top right).
  4. Under the Quality tab:
    1. Check that the Default sample rate is 44100 Hz
    2. Change Default sample format to 16 bit
  5. Export setup:
  • If using Audacity 1.2.6: Under the File Formats tab:
  1. Uncompressed Export Format: WAV (Microsoft 15 bit PCM)
  2. Under MP3 Export Setup, select Bit Rate of 128; click Find Library and locate and select the Lame encoder you saved:
* PC: in your Programs Folder, find the Audacity folder, and select the lame_enc.dll file
* Mac: in your Applications Folder, find the Audacity folder, and select the LameLib; press OK.
  • If using Audacity 1.3 or later:
  1. Click File > Export
  2. You'll see the "Export file" window appear. You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).
  3. In the "Save as type" box, select "MP3 files", but DON'T click Save yet!!!
  4. Now look for the "Options" box in the Right lower corner of the window, and click on that.
  5. You'll see a "Specify MP3 Options window now. Here click on:
    1. Constant
    2. 128 kbps
    3. Joint stereo
  6. Click "OK"
  7. Now click on "Save", and your mp3 will be exported at 128 kbps.

Get Acquainted with the User Interface

More great information:

Please note that all those tutorials are illustrated with screenshots from the stable 1.2.6 version of Audacity. There are slight variations in the beta version but the same settings need to be set there, too.

Help! my mic is missing! -- See last section on this page.

Test

TIP: audio is a lot of work for many computers. Always, always give your computer a little time to catch up -- whenever you click a button, whenever you stop, whenever you save, be a bit patient with your computer. Most crashes happen when commands are given too rapidly. Save early, save frequently.


Barest Basics

(Note: a short video is available here: Audacity vid )

Here we create and save an Audacity file: record, look, listen, and delete. (3 minutes!) We presume that you have already configured Audacity correctly (see above).

  1. Plug in your mic (always plug in your mic before you start Audacity)
  2. Start Audacity (quit and restart it if it was already open when you plugged in your mic)
  3. Record: Click the Record button (red circle) and read this into your mic:
    1. "Peter Piper packed a paper pumpkin. Thank you thirty thousand thanks. Fine fun on the forums, fortunately."
  4. Stop: Click the Stop button (square).
  5. Save your project:
    1. File > Save Project and look at the save window
    2. Select the folder you want to save your project in (create a folder on your Desktop called LV, and a folder inside that called "testing" -- unless you have a better idea) and save.
  6. Play: Click the Play button (green triangle) and listen for a bit, then press Stop.
    1. now press the spacebar ... press it again (it toggles play on, off)
  7. Position the cursor at the beginning of a word (can you find the beginning?)
    1. leisurely press the spacebar four or five times.
      each time, it begins where you had placed the cursor)
    2. click the Play button (green triangle) and then the Pause button; press Pause ...again...
      (each time, it resumes from where it was paused)
    3. highlight an inch or two of waveform and hit the spacebar; press it again.
      (it plays the highlighted section and stops)
  8. Zooming: Look at the waveform.
    1. click the + magnifying glass 3 times;
    2. click the - magnifying glass 2 times;
    3. highlight an inch of the waveform and click the 3rd magnifying glass
      (it fills the screen with what you've highlighted)
    4. now click the final magnifying glass.
      (it fits the whole file on the screen)
  9. Delete your track: At the far left side of your track, click the X in the upper left corner.
    1. press Control-Z. Your track is back (because it undid your delete).
    2. press Control-Z. Your track is gone again (because it just undid your recording).
    3. press Control-Y (to redo your recording).
  10. Now click the X again to delete the track.


Volume

How did your trial sound? Did you have to turn up the volume on your computer to hear it? Or turn the volume down so it wouldn't distort?

Here is a video on amplifying a file in Audacity: click here to see video

LibriVox files should sound very comfortable to listen to when your computer's volume control is set about halfway between the mid-point and the max-point -- that is, if you're listening on headphones or speakers. If you're listening to built-in speakers, it's much harder to judge the sound level.

  • If a sound file requires maximum volume to be comfortably heard, it is Too Faint!
  • If a sound file must be played at mid-volume to be comfortable, and feels uncomfortable or begins to distort at 3/4 volume, it is Too Loud!

To record with good volume, learn (right now) about input levels (the level at which your voice is put in to your recording).

  • Set your input levels on your computer
    (the single greatest aid to audio quality)
    • on a Mac:
      • Applications > System Preferences > Sound:
      • select your microphone under Choose a device for sound input
      • and slide the Input volume up, usually to 3/4 or 5/8 mark.
    • on a PC (Windows Vista / 7):
      • Start > Control Panel > Sounds and Audio Devices (or right-click on the volume icon in the taskbar)
      • click the Recording tab.
      • right-click on the mic you're using and select Properties
      • click the Levels tab.
      • slide the volume higher to about 3/4 or 5/8 mark.
    • on a PC (Windows XP):
      • Start > Control Panel > Sounds and Audio Devices
      • click the Audio tab.
      • Under Sound Recording Default device select your microphone from the drop-down menu and click Volume
      • most folks need to slide the volume higher to about 3/4 or 5/8 mark.
    • on a PC (Windows 7):
      • Start > Control Panel > Hardware and Sound > Manage Audio Devices > Recording
      • Double-click Microphone
      • Click Levels tab and adjust the volume slider
      • Click OK.

Mystery of the Missing Mic

Sometimes your mic goes missing. It might have been unplugged while you were doing some editing in Audacity, and now Audacity doesn't know it exists. Even though you plugged it in before you started Audacity, things happen.

If you ever start Audacity while your mic is unplugged... you can try to simply restart Audacity after you've plugged in the mic. Sometimes that works. But if your recording quality isn't looking so hot, follow these steps:

  1. quit Audacity
  2. plug your mic in
  3. select your mic on your computer and set its input levels (usually 3/4 or 5/8)
  4. start Audacity
  5. and check that Audacity has your mic selected:
  • In Audacity's menu bar, Audacity > Preferences...
  • Audio I/O tab, under Recording, Device: select your mic* in the pull-down menu.

(*If your mic isn't listed, start over at step 1, and be sure you've done step 3 properly. If that doesn't work, restart your computer with the mic plugged in, and begin with step 3.)

Personal tools