Guía Básica Para Audacity

From Librivox wiki
Jump to: navigation, search
This guide is also available in English
Diese Anleitung gibt es auch auf deutsch

Esta guía le enseñará a instalar y configurar Audacity.

Desgarga e instalación

(A continuación encontrará los pasos básicos para instalar Audacity. Para un tutorial más completo, por favor vea esta guía (en inglés).

  1. Audacity
    > Descargue el programa Audacity de esta página: Audacity Sourceforge Download
    > Siga las instrucciones para instalarlo.
  2. Lame Encoder (Este codec le permitirá exportar sus fichas en formato mp3)
    > Baje el lame mp3 encoder de esta página: Lame Sourceforge Download
    > Instale el Lame encoder siguiendo las instrucciones en el enlace previo, o las instrucciones en esta página
Nota: Recomendamos que instale únicamente la versión Beta. Esta versión tiene un proceso para limpiar el rumor de fondo superior a la versión anterior. La versión Beta es suficientemente estable, con tal de que no haga clics sucesivos demasiado rápido (por ejemplo, clicando dos veces en la pista). Algunos lectores usan la versión estable para grabar, y la versión Beta para quitar el ruido de fondo. Otros usan sin problemas la versión Beta para todo.

Configuración

Tendrá que cambiar las preferencias por defecto de Audacity para asegurarse de que cumple con los requisitos de formato de Librivox. Esta medida sirve para asegurar que todas nuestras grabaciones sean técnicamente lo más uniformes posible. Algunas de estas especificaciones minimizarán el trabajo de su computadora, por tanto son importantes. Las instrucciones que siguen le guiarán en el ajuste de los parámetros. Sólo se requiere esta operación una única vez, dado que Audacity graba automáticamente los cambios que se hagan.

Artículo principal: Especificaciones técnicas
Resumen de las especificaciones técnicas
Tipo de pista: Mono
Frecuencia: 44100 Hz
Formato de muestra: 16 bit
Formato de archivo: MP3
Calidad: 128 kbps

Puede leer estas instrucciones o ver un video (en inglés) de tres minutos que las explica:

Setting LibriVox Technical Specs in Audacity
  1. Antes de abrir Audacity, conecte el micrófono. (le recomendamos que lo haga siempre así)
  2. Abra la ventana de Preferencias: Editar > Preferencias (o Ctrl + P)
  3. Clique en la opción Dispositivos:
    1. En la opción Grabación: seleccione su micrófono entre las opciones ofrecidas;
    2. Seleccione 1 (Mono) en el menú desplegable Canales.
  4. En la pestaña Calidad:
    1. Compruebe que la Frecuencia de muestreo predefinida es 44100 Hz
    2. Cambie Formato de muestra predeterminado a 16 bit
  5. Parámetros de exportación:
  • Si usa Audacity 1.2.6: en la pestaña Formato de archivo:
  1. Formato de exportación no comprimido: WAV (Microsoft 15 bit PCM)
  2. En el menú Formato de exportación MP3, seleccione la Calidad de 128; clique Bibliotecas y busque el codec Lame que tiene instalado:
* PC: En la carpeta Programas, busque otra llamada Audacity y seleccione el archivo lame_enc.dll
* Mac: En la carpeta Aplicaciones, busque otra llamada Audacity y seleccione el archivo LameLib; presione OK.
  • Si usa Audacity 1.3.x:
  1. Clique Archivo > Exportar
  2. Verá aparecer la ventana "Exportar archivo". Puede seleccionar la carpeta que desee. Escriba el nombre del archivo (sin la extensión ".mp3" - se añadirá automáticamente).
  3. En el menú "Guardar como", seleccione "Archivos MP3", pero NO clique Salvar todavía.
  4. Ahora, busque el menú "Opciones" en el ángulo inferior derecho de la ventana y clíquelo.
  5. Verá la ventana "Opciones. Clique en:
    1. Constante
    2. 128 kbps
    3. Estéreo unido
  6. Clique "OK"
  7. Ahora puede clicar "Salva" y su mp3 será exportado a 128 kbps.

Gane en destreza con la interfaz de usuario

Para mayor información:

Tenga en cuenta que las ilustraciones de estas instrucciones se han tomado de la versión estable 1.2.6 de Audacity. Hay pequeñas variaciones en la versión beta, pero deberá emplear la misma configuración.

¡Ayuda! ¡el programa no reconode el micrófono! -- Vea la última sección de esta página.

Test

CONSEJO: las operaciones de audio consumen muchos recursos en determinados dispositivos. Deje siempre (siempre) a su computadora abundante tiempo de reacción -- cuando clicque, sea para parar, sea para salvar, tenga paciencia con su ordenador. Cuando se bloquea el dispositivo, la mayor parte de las veces es debido a que se dieron comandos con demasiada rapidez. ¡Salve con frecuencia!


Operaciones básicas

(Aviso: hay un breve video en esta dirección: Audacity vid )

En esta sección, crearemos y salvaremos un archivo de Audacity: grabar, ver, escuchar y borrar. (3 minutos) Damos por supuesto que ya ha configurado correctamente Audacity (ver arriba).

  1. Conecte el micrófono (le recomendamos que lo haga siempre antes de abrir Audacity)
  2. Abra Audacity (reinícielo si ya estaba abierto cuando conectó el micrófono)
  3. Grabe: Clique sobre el botón Grabar (un círculo rojo) y lea esta frase al micrófono:
    1. "Pablo Perez pidió un par de páginas para grabar en LibriVox. Se trataba de la historia de un viaje que hizo un sabio un poco zascandil por algunas ciudades como Zaragoza, Zamora, Pamplona y San Sebastián."
  4. Detener: Clique sobre el botón Detener (un cuadrado amarillo).
  5. Guardar proyecto:
    1. Clique en Archivo Guardar proyecto y observe la ventana Guardar proyecto como...
    2. Seleccione la carpeta en la que desea salvar su proyecto (cree una carpeta en el Escritorio con el nombre LV y otra, dentro de la primera, con el nombre "pruebas" -- a no ser que tenga una idea mejor) y sávelo.
  6. Reproducir: Clique el botón Reproducir (un triángulo verde) y escuche un momento. Después, presione Detener.
    1. Ahora presione la barra espaciadora ... presiónela otra vez (cambia alternativamente de Reproducir a Detener)
  7. Sitúe el cursor al comienzo de una palabra (¿puede encontrar el comienzo?)
    1. Presione suavemente la barra espaciadora cuatro o cinco veces.
      (cada vez, la reproducción comenzará donde esté situado el cursor)
    2. Clique el botón Reproducir (el triángulo verde) y, después, Pausa (dos barritas azules); presione de nuevo Pausa...
      (cada vez, la reproducción comenzará donde esté situado el cursor)
    3. Selecione un centímetro o dos de la onda y presione la barra espaciadora; presiónela de nuevo.
      (se reproducirá la sección seleccionada y se parará)
  8. Zoom: Mire la Onda.
    1. Clique la lupa con el + 3 veces;
    2. clique la lupa con el - 2 veces;
    3. seleccione un centímetro de la onda y clique la tercera lupa
      (de esta manera la selección se expande, ocupando toda la pantalla)
    4. ahora clique la última lupa.
      (así se comprime todo el archivo, ocupando toda la pantalla)
  9. Borre la pista: en el extremo izquierdo de la pista, esquina superior izquierda, clique la X.
    1. presione Control-Z. La pista reaparece (se deshace la última acción).
    2. presione Control-Z. La pista desaparece de nuevo (se rehace la última acción).
    3. presione Control-Y (para rehacer la última acción).
  10. Ahora clique la X otra vez, para borrar la pista.


Volumen

¿Cómo se oía su grabación de prueba? ¿Ha tenido que subir el volumen de su ordenador para oír bien? ¿o ha tenido que bajarlo?

Aquí encontrará un video sobre la amplificación del sonido en Audacity: click here to see video

Los archivos de LibriVox deberían oírse bien cuando el volumen de su computadora está en un nivel medio -- es decir, si está escuchando con auriculares o altaoces. Si, en cambio, está escuchando directamente por el altavoz interno, será más difícil juzgar sobre el volumen.

  • Si un archivo requiere el máximo volumen para escucharse bien, está Demasiado bajo!
  • Si un archivo requiere el volumen medio para escucharse bien y comienza a oírse mal o distorsionado a los 3/4 del volumen, está Demasiado alto!

Para grabar con un buen volumen, infórmese (aquí mismo) sobre niveles de sonido (input levels) (el volumen con el que la voz se graba).

  • Establezca los niveles de volumen en su computadora
    (la única ayuda posible en la calidad de audio)
    • en un Mac:
      • Aplicaciones > Preferencias de sistema> Sonido:
      • seleccione su micrófono en Elija un dispositivo de sonido
      • y eleve el Nivel de sonido, usualmente hasta la señal de 3/4 o 5/8.
    • en un PC:
      • Inicio > Panel de control > Sonido y dispositivos de audio
      • clique en Audio.
      • En Dispositivo predefinido de grabación de sonido seleccione su micrófono en el menú desplegable y clique Volumen
      • la mayor parte de los usuarios necesitan subir el volumen hasta la señal de 3/4 o 5/8.

El misterio del micrófono perdido

Puede suceder que su micrófono no sea reconocido por el ordenador, incluso si lo conectó antes de abrir Audacity. Podría haber sido desconectado mientras estaba editando con Audacity, y ahora Audacity no lo encuentra.

Si ha iniciado Audacity cuando su micrófono estaba desconectado... puede intentar reiniciar Audacity, después de conectar el micrófono. En la mayor parte de los casos, esta simple operación hace que funcione de nuevo. Pero si la calidad de grabación no es buena, siga estos pasos:

  1. cierre Audacity
  2. conecte el micrófono
  3. seleccione el micrófono en el ordenador y establezca el nivel del volumen (usualmente 3/4 o 5/8)
  4. inicie Audacity
  5. y compruebe que Audacity reconoce el micrófono:
  • En el menú de Audacity, Audacity > Preferencias...
  • En Dispositivos, Grabación, Dispositivo: seleccione su micrófono en el menú desplegable.

(*Si su micrófono no aparece, vuelva al paso 1 y asegúrese de que ha hecho el paso 3 adecuadamente. Si tampoco funciona, reinicie su computadora con el micrófono conectado y continúe con el paso 3.)