Audacity Grundlagen

From Librivox wiki
Jump to: navigation, search
Esta guía tambien existe en español
This guide is also available in English

Dies ist eine Anleitung, die dir dabei helfen soll, Audacity zu installieren.

Herunterladen und Installieren

(Das ist nur eine kurzer Überblick. Wenn du eine genauere Anleitung brauchst, gibt es hier ein detailliertes englisches Tutorial.)

  1. Audacity
    > Lade die Audacity Software von dieser Seite herunter: Audacity Sourceforge Download
    > Folge den Anweisungen auf der Seite.
  2. Lame Encoder (Den brauchst du, um als mp3 Datei zu exportieren)
    > Lade den lame mp3 encoder von dieser Seite herunter: Lame Sourceforge Download
    > Installiere den Lame encoder indem du die Anweisungen vom vorherigen Link befolgst. Hier findest du eine genauere Anleitung für Lame.


Einstellungen

Du wirst einige der Voreinstellungen ändern müssen, damit deine Aufnahme für LibriVox geeignet ist. Das muss sein, damit sichergestellt ist, dass alle Dateien auf Librivox das selbe Format haben. Einige Einstellungen reduzieren außerdem die Belastung deines Arbeitsspeichers, sind also ziemlich wichtig! Die folgende Anleitung führt dich bei diesen Änderungen Schritt für Schritt. Erfreulicherweise erinnert sich Audacity an deine Einstellungen, so dass du den ganzen Spaß nur ein einziges Mal machen musst..

Main page: Tech Specs
Zusammenfassung der Einstellungen
Kanal: Mono
Standart Sample-Frequenz: 44100 Hz
Standart Sample-Format : 16 bit
Export Bitrate: 128 kbps

Du kannst die folgende Anleitung benutzen, oder dieses Video (englisch) anschauen, in dem dir die Einstellungen gezeigt werden: Setting LibriVox Technical Specs in Audacity

  1. Bevor du Audacity öffnest, schließe dein Mikro an den PC an. (Das Mikro muss IMMER am PC angeschlossen sein, bevor du Audacity öffnest.)
  2. Öffne das Fenster für die Einstellungen: Bearbeiten > Einstellungen (oder Strg + P)
  3. Auf der linken Seite findest du die verschiedenen Themen
  4. In Geräte:
    1. Bei Aufnahme/ Geräte: Wähle das Mikro aus, mit dem du aufnehmen willst.
    2. Wähle 1 (Mono) bei Kanal.
  5. In Qualität:
    1. Die Standard Sample-Frequenz muss 44100 Hz sein
    2. Das Standard Sample-Format muss 16 bit sein.
  6. Exportieren:
  • Falls du Audacity 1.2.6 benutzt: Bei Dateiformate :
  1. Uncompressed Export Format: WAV (Microsoft 15 bit PCM)
  2. Unter mp3 Export Einstellungen, wähle Bit Rate:128; Klicke durchsuchen, finden den Lame Encoder, den du heruntergeladen hast, und wähle ihn aus:
* PC: in deinem Programme Order, suche den Audacity Ordner, und wähle die lame_enc.dll Datei.
* Mac: in deinem Anwendungen Ordner, suche den Audacity Ordner, und wähleLameLib; klick auf OK.
  • Falls du Audacity 1.3 benutzt:
  1. Klick Datei > Export
  2. Das Fenster "Datei exportieren" erscheint. Hier kannst du wählen, wo du die Datei speichern willst. Gib den Namen der Datei ein (ohne "mp3" am Ende – das macht das Programm automatisch).
  3. Im "Speichern als" Feld wähle "mp3 Dateien", aber NOCH NICHT Save klicken!!!
  4. Unten rechts ist ein Knopf, auf dem "Optionen" steht. Klicke darauf!
  5. Jetzt siehst du ein Fenster für die "mp3-Optionen. Stelle folgendes ein:
    1. Bitrate Modus: Festwert
    2. Qualität: 128 kbps
    3. Kanal Modus: Joint stereo
  6. Klicke "OK"
  7. Jetzt kannst du auf "Speichern" klicken, und deine mp3-Datei wird mit einer Bitrate von 128kbps exportiert.

Mach dich mit der Benutzeroberfläche vertraut

Weitere Anleitungen dazu:

Die Abbildungen in diesen Anleitungen sind alle von der älteren Version. Aber die aktuelle Version ist nur wenig anders, und die Einstelllungen sind auch dort notwendig.

Hilfe! Das Programm findet mein Mikro nicht -- Schau die den letzten Teil dieser Seite an!

Test

TIPP: Manche Computer finden die Bearbeitung von Audiodateien sehr stressig. Du solltest deinem armen, überanstrengten PC immer, immer ein bisschen Zeit geben, um mit deinen Befehlen zurechtzukommen – immer wenn du einen Knopf drückst, immer wenn du stoppst, immer wenn du speicherst, sei ein bisschen geduldig mit ihm Die meisten Abstürze passieren, weil jemand gemein zum PC war, indem er zu schnell durch die Gegend geklickt hat! Speicher früh, Speicher oft!


Die ersten Schritte

(Hinweis: Hier gibt es ein kurzes englisches Video dazu: Audacity vid ) Hier wird beschreiben, wie du aufnimmst, siehst, hörst und löschst (3 min). Dabei sollten die Einstellungen schon fix und fertig sein, wie oben beschrieben.

  1. Steck dein Mikro in den PC (das sollte man immer tun, BEVOR man Audacity öffnet)
  2. Starte Audacity (wenn das Miko noch nicht drin war, als du das Programm geöffnet hast, mach es aus und wieder an.)
  3. Aufnehmen: drück den Aufnahme-Knopf (roter Kreis) und lese folgendes vor (Du kannst auch etwas Deutsches nehmen, Hauptsache es hat ordentlich viele verschiedene Konsonanten):
    1. "Peter Piper packed a paper pumpkin. Thank you thirty thousand thanks. Fine fun on the forums, fortunately."
  4. Stopp: Drück den Stopp-Knopf (Quadrat)
  5. Projekt speichern:
    1. Datei > Projekt speichern und dann schau dir das Fenster genau an.
    2. such dir einen Ordner aus, indem du das Projekt speichern willst (du kannst einen Ordner auf deinem Desktop anlegen und ihn LV nennen und darin einen Ordner, der Test heißt – falls du nicht eine schönere Idee hast) und speichere.
Anmerkung: Wenn Audacity ein Projekt speichert, erzeugt es nicht nur eine Datei, sondern mehrere. Es erzeugt eine aup-Datei. Das sind quasi die Notizen von Audacity (wo welche Spur war, die Einstellungen, usw.). Dieser Datei ist ein Ordner zugewiesen, in dem die einzelnen Spuren und Daten gespeichert sind. Wenn du dein Projekt in einen anderen Ordner verschieben willst, musst du beides verschieben. Sonst hat Audacity nur die Notizen, weiß aber nicht, welche Dateien dazugehören. Wie ein Koch, der zwar ein Rezept, aber keine Zutaten mehr hat.
  1. Play: Drück den Play-Knopf (grünes Dreieck) und hör dir deinen Aufnahme ein bisschen an. Dann drück Stopp.
    1. Wenn du auf die Leertaste drückst, startet das die Wiedergabe oder hält sie an.
  2. Positioniere den vertikalen Strich (mit der Maus) am Anfang eines Wortes.
    1. Drücke ganz gemütlich die Leertaste, ein paar mal.
      Du wirst sehen, dass die Wiedergabe immer dort anfängt, wo du den Strich hingesetzt hast.
    2. Drücke den Play-Knopf (grünes Dreieck) und dann den Pauseknopf, drücke noch einmal Pause,
      jetzt fängt die Wiedergabe dort an, wo sie aufgehört hat.
    3. Markiere ein paar Zentimeter der Spur und drücke die Leertaste, drücke sie noch einmal.
      Nur die markierte Stelle wird abgespielt.
  3. Zoomen: Schau dir die Wellenform an.
    1. Drücke die + Lupe drei mal;
    2. Drücke die - Lupe 2 mal;
    3. Markiere ein paar Zentimeter der Spur und drücke auf die dritte Lupe.
      Jetzt füllt die markierte Stelle den ganzen sichtbaren Bereich.
    4. Drücke die vierte Lupe.
      Jetzt ist die Spur so groß, dass sie genau in den sichtbaren Bereich passt.
  4. Lösche deine Spur: Drück das X in der linken oberen Ecke der Spur.
    1. Drücke Strg-Z. Deine Spur ist wieder da, weil das Löschen rückgängig gemacht wurde. (Strg-Z entpricht „Bearbeiten >Rückgängig)
    2. Drücke noch einmal Strg-Z. Jetzt ist deine Spur wieder weg, weil das Aufnehmen rückgängig gemacht wurde.
    3. Drücke Strg-Y die Spur ist wieder da.
  5. Jetzt drücke noch einmal X, um die Spur zu löschen.


Lautstärke

Wie hat sich dein Versuch angehört? Musstest du den PC lauter machen? Oder hast du ihn leiser gemacht, weil es unangenehm verzerrt war?

Hier gibt es ein englisches Video, das zeigt, wie man leise Spuren verstärkt click here to see video

LibriVox-Dateien sollten angenehm anzuhören sein, wenn sich der Lautstärkeregler deines PCs zwischen Mitte und Oben befindet. -- Das gilt jedenfalls, wenn man über Kopfhörer hört. Wenn du mit eingebauten Boxen hörst, ist das weit schwerer abzuschätzen.

  • Wenn du die Lautstärke ganz hochdrehen musst, um alles verstehen zu können, ist die Datei zu leise!
  • Wenn du die Lautstärke bis zur Mitte herunter drehen musst, damit es sich die Datei nicht unangenehm anhört, oder verzerrt wird ist sie zu laut!

Um mit einer guten Lautstärke aufzunehmen, erfahre etwas über Input Lautstärke (die Lautstärke in der deine Stimme aufgenommen wird).

  • Stelle die Lautstärke an deinem PC ein
    (die allerbeste Möglichkeit, Soundqualität zu optimieren)
    • auf einem Mac:
      • Anwendungen > Systemsteuerung > Audio:
      • Wähle dein Mikro unter Gerät für Audio Input
      • und stell die Input Lautstärke hoch, normalerweise auf 3/4 oder 5/8.
    • auf einem PC (Windows Vista / 7):
      • Start > Systemsteuerung > 'Sounds und Audiogeräte'
      • geh auf Audio.
      • Rechtsklicke auf das Mikro, das du benutzt, und wähle Eigenschaften.
      • Klick auf Levels.
      • Stell die Input-Lautstärke auf 3/4 oder 5/8.
    • auf einem PC (Windows XP):
      • Start > Systemsteuerung > Sounds und Audiogeräte.
      • Geh auf Audio
      • Unter Aufnahme/Standartgerät wähle dein Mikro aus, Klicke auf "Übernehmen" (unten neben OK) und dann auf Lautstärke (unter dem Mikro).
      • stell die Input-Lautstärke auf 3/4 oder 5/8.

Das Geheimnis um das verschwundene Mikro

Manchmal verschwindet das Mikro und Audacity begreift nicht, dass es da ist, obwohl es eingesteckt ist.

Fall du jemals Audacity startest, ohne das Mikro eingesteckt zu haben, kannst du Audacity neu starten, nachdem du das Mikro eingesteckt hast. Wenn das nicht funktioniert oder die Audioqualität danach schlechter wird, versuche folgendes.

  1. Beende Audacity.
  2. Steck das Mikro ein.
  3. Wähle das Mikro in Systemsteuerung aus und stelle die Lautstärke ein (meistens 3/4 oder 5/8).
  4. Starte Audacity.
  5. Kontrolliere, ob in Audacity dein Mikro ausgewählt ist:
  • Bearbeiten > Einstellungen...
  • Unter Geräte/ Aufnahme/ Gerät: Wähle dein Mikro aus.

(*Wenn dein Mikro nicht in der liste ist, fang noch einmal bei Schritt eins an, stell sicher , dass Schritt drei ordentlich funktioniert hat. Wenn es immer noch nicht funktioniert, starte den Computer neu, während das Mikro eingesteckt ist und fange dann bei Schritt drei an.)