How to Export Files

From Librivox wiki
Revision as of 19:36, 13 December 2017 by MaryAnnSpiegel (talk | contribs) (Exporting with Audacity)
Jump to: navigation, search

Is your file ready to export?

  1. Have you checked for background noise?
  2. Have you checked that your volume is about 89 dB?
  3. Have you named your filename follows the instructions in the first post of the project thread?

If yes, then you are ready to export your file to an MP3!

Exporting with Audacity

Once you are satisfied with your recording, it is time to export it, or, basically, save it as an mp3. In order to do this, you must have the LAME plugin successfully installed.

In Audacity, exporting is done by going through the following steps:

  • If using Audacity 1.3 or later:
  1. Go to File > Export... A dialog box will open.
  2. Choose the folder in which you want to save your file.
  3. Type in the file name. Please make sure to follow exactly the format presented in the first post. Use all lowercase, and DO NOT put any spaces in the file name.
  4. In the "Save as type" box, select "MP3 files".
  5. Click Options... and make sure that you have the correct export settings:
    • Bit Rate Mode: Constant
    • Quality: 128 kbps
  6. Click Save
  7. A dialog box may open showing a Metadata Tag editor. You may leave these tags blank. They will be added during cataloging.
  8. Click OK. Audacity should then start exporting, and may take a few seconds.


  • If using Audacity 2.0 or later:
  1. Go to File > Export > Export as MP3 A dialog box will open.
  2. Choose the folder in which you want to save your file.
  3. Type in the file name. Please make sure to follow exactly the format presented in the first post. Use all lowercase, and DO NOT put any spaces in the file name.
  4. The "Save as type" should already be selected as "MP3 files".
  5. Now look at the "Format Options" box and make sure the following are selected:
    1. Constant
    2. 128 kbps
    3. Force export to mono
  6. Click Save
  7. A dialog box may open showing a Metadata Tag editor. You may leave these tags blank. They will be added during cataloging.
  8. Click OK. Audacity should then start exporting, and may take a few seconds.


  • To stop the Metadata Tag editor from popping up each time you export a file:
  1. Open the Preferences Dialog Box: Edit > Preferences (or Ctrl + P)
  2. Under the Import/Export tab:
    1. Under When exporting tracks to an audio file: untick the box for "Show Metadata Tags editor before export"
  3. Click "OK"