Difference between revisions of "How to Export Files"

From Librivox wiki
Jump to: navigation, search
(Exporting with Audacity)
(Exporting with Audacity)
Line 10: Line 10:
 
== Exporting with Audacity ==
 
== Exporting with Audacity ==
  
(The steps below are a short outline. For a more complete tutorial, please check out [http://manual.audacityteam.org/man/tutorials.html this guide].)
+
Once you are satisfied with your recording, it is time to export it, or, basically, save it as an mp3. In order to do this, you must have the [http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3 LAME plugin] successfully installed.  
  
:* If using <b>Audacity 1.3 or later</b>:
+
In Audacity, exporting is done by going through the following steps:  
:# Click '''File''' > '''Export'''
 
:# You'll see the '''"Export file"''' window appear.  You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).
 
:# In the '''"Save as type"''' box, select '''"MP3 files"''', ''but '''DON'T''' click '''Save''' yet!!!''
 
:# Now look for the '''"Options"''' box in the Right lower corner of the window, and click on that.
 
:# You'll see a '''"Specify MP3 Options''' window now.  Here make sure the following are selected (you should only have to do this once, Audacity will remember your settings):
 
:## '''Constant'''
 
:## '''128 kbps'''
 
:## '''Joint stereo'''
 
:# Click '''"OK"'''
 
:# ''Now'' click on '''"Save"''', and your mp3 will be exported at 128 kbps.
 
  
 +
* If using <b>Audacity 1.3 or later</b>:
 +
# Go to '''File > Export...''' A dialog box will open.
 +
# Choose the folder in which you want to save your file.
 +
# Type in the file name. Please make sure to follow '''exactly''' the format presented in the first post. Use '''all lowercase''', and '''DO NOT put any spaces''' in the file name.
 +
# In the '''"Save as type"''' box, select '''"MP3 files"'''.
 +
# Click '''Options...''' and make sure that you have the correct export settings:
 +
#* Bit Rate Mode: Constant
 +
#* Quality: 128 kbps
 +
# Click '''Save'''
 +
# A dialog box may open showing a Metadata Tag editor.  You may leave these tags blank.  They will be added during cataloging.
 +
# Click '''OK'''. Audacity should then start exporting, and may take a few seconds.
  
:* If using <b>Audacity 2.0 or later</b>:  
+
 
:# You must have something recorded in order to activate the Export function. If you try to export an empty project, you will find that the Export function is greyed out. For testing purposes, just click the record button and then stop after a second or two.
+
* If using <b>Audacity 2.0 or later</b>:  
:# Click '''File''' > '''Export''' > '''Export as MP3'''  
+
# Go to '''File > Export > Export as MP3''' A dialog box will open.  
:# You'll see the '''"Export Audio"''' window appear.  You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).
+
# Choose the folder in which you want to save your file.  
:# The '''"Save as type"''' should already be selected as '''"MP3 files"'''.  '''DON'T''' click '''Save''' yet!!!''
+
# Type in the file name. Please make sure to follow '''exactly''' the format presented in the first post. Use '''all lowercase''', and '''DO NOT put any spaces''' in the file name.
:# Now look at the '''"Format Options"''' box.
+
# The '''"Save as type"''' should already be selected as '''"MP3 files"'''.   
:# Here make sure the following are selected (you should only have to do this once, Audacity will remember your settings):
+
# Now look at the '''"Format Options"''' box and make sure the following are selected:
:## '''Constant'''
+
## '''Constant'''
:## '''128 kbps'''
+
## '''128 kbps'''
:## '''Force export to mono'''
+
## '''Force export to mono'''
:# ''Now'' click on '''"Save"''', and your mp3 will be exported at 128 kbps.
+
# Click '''Save'''
 +
# A dialog box may open showing a Metadata Tag editor.  You may leave these tags blank.  They will be added during cataloging.
 +
# Click '''OK'''. Audacity should then start exporting, and may take a few seconds.
 +
 
 +
 
 +
* To stop the Metadata Tag editor from popping up each time you export a file:  
 +
# Open the Preferences Dialog Box: '''Edit''' > '''Preferences''' (or Ctrl + P)
 +
# Under the '''Import/Export''' tab:
 +
## Under <b>When exporting tracks to an audio file</b>: untick the box for "Show Metadata Tags editor before export"
 +
# Click '''"OK"'''

Revision as of 19:36, 13 December 2017

Is your file ready to export?

  1. Have you checked for background noise?
  2. Have you checked that your volume is about 89 dB?
  3. Have you named your filename follows the instructions in the first post of the project thread?

If yes, then you are ready to export your file to an MP3!

Exporting with Audacity

Once you are satisfied with your recording, it is time to export it, or, basically, save it as an mp3. In order to do this, you must have the LAME plugin successfully installed.

In Audacity, exporting is done by going through the following steps:

  • If using Audacity 1.3 or later:
  1. Go to File > Export... A dialog box will open.
  2. Choose the folder in which you want to save your file.
  3. Type in the file name. Please make sure to follow exactly the format presented in the first post. Use all lowercase, and DO NOT put any spaces in the file name.
  4. In the "Save as type" box, select "MP3 files".
  5. Click Options... and make sure that you have the correct export settings:
    • Bit Rate Mode: Constant
    • Quality: 128 kbps
  6. Click Save
  7. A dialog box may open showing a Metadata Tag editor. You may leave these tags blank. They will be added during cataloging.
  8. Click OK. Audacity should then start exporting, and may take a few seconds.


  • If using Audacity 2.0 or later:
  1. Go to File > Export > Export as MP3 A dialog box will open.
  2. Choose the folder in which you want to save your file.
  3. Type in the file name. Please make sure to follow exactly the format presented in the first post. Use all lowercase, and DO NOT put any spaces in the file name.
  4. The "Save as type" should already be selected as "MP3 files".
  5. Now look at the "Format Options" box and make sure the following are selected:
    1. Constant
    2. 128 kbps
    3. Force export to mono
  6. Click Save
  7. A dialog box may open showing a Metadata Tag editor. You may leave these tags blank. They will be added during cataloging.
  8. Click OK. Audacity should then start exporting, and may take a few seconds.


  • To stop the Metadata Tag editor from popping up each time you export a file:
  1. Open the Preferences Dialog Box: Edit > Preferences (or Ctrl + P)
  2. Under the Import/Export tab:
    1. Under When exporting tracks to an audio file: untick the box for "Show Metadata Tags editor before export"
  3. Click "OK"