Difference between revisions of "Audacity 1-2-3"

From Librivox wiki
Jump to: navigation, search
(Volume)
(Configure)
 
(15 intermediate revisions by 5 users not shown)
Line 6: Line 6:
 
== Download and Install ==
 
== Download and Install ==
  
(The steps below are a short outline. For a more complete tutorial, please check out [http://www.guidesandtutorials.com/audacity-tutorial.html this guide].)
+
(The steps below are a short outline. For a more complete tutorial, please check out [http://manual.audacityteam.org/man/tutorials.html this guide].)
  
# <b>Audacity</b> <br> > '''Download''' the '''Audacity''' software from this page: [http://audacity.sourceforge.net/download/ Audacity Sourceforge Download] <br> > Follow instructions to install.
+
# Find the correct '''Audacity''' version for your operating system from this page: [http://web.audacityteam.org/download/ http://web.audacityteam.org/download/] <br> > Follow instructions to download and install.
# <b>Lame Encoder</b> (This will enable you to export your files in mp3 format) <br> > '''Download''' the '''lame mp3 encoder''' from this page: [http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3 Lame Sourceforge Download] <br> > '''Install the Lame encoder''' by following the instructions given in the previous link, or the instructions on [http://audacityteam.org/wiki/index.php?title=Lame_Installation#Windows_Instructions this page]
+
# <b>Lame Encoder</b> (This will enable you to export your files in mp3 format) <br> > '''Download''' the '''lame mp3 encoder''' from this page: [http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#lame Lame Download] <br> > '''Install the Lame encoder''' by following the instructions given in the previous link.
  
<div class="note">Note: We now recommend readers to install the Beta version only. The main advantage to the Beta is that it offers a much improved noisecleaning effect. The Beta version is actually quite stable, provided you avoid clicking too quiclky (e.g. double-clicking on the track). Some readers use the stable version to record, and the Beta to apply noisecleaning. Other readers will use the Beta for everything without having any major issues. </div>
+
<div class="note">The latest releases of Audacity offer a much improved noise cleaning effect. Do not use version 1.2.6 or earlier for noise-cleaning. </div>
  
 
== Configure ==
 
== Configure ==
Line 23: Line 23:
 
|}
 
|}
  
You can read the instructions below or watch this 3 minutes''' video''' that explains it:
+
You can read the instructions below or watch this [http://www.youtube.com/watch?v=YqmCOxOs_pM 3 minutes''' video'''] that explains it.
[http://www.youtube.com/watch?v=YqmCOxOs_pM Setting LibriVox Technical Specs in Audacity]
 
  
 
# Before opening <b>Audacity</b>, plug in your mic. (always plug in your mic before you start Audacity)  
 
# Before opening <b>Audacity</b>, plug in your mic. (always plug in your mic before you start Audacity)  
 
# Open the Preferences Dialog Box: '''Edit''' > '''Preferences''' (or Ctrl + P)
 
# Open the Preferences Dialog Box: '''Edit''' > '''Preferences''' (or Ctrl + P)
# Under the '''Audio I/O''' tab:  
+
# Under the '''Devices''' tab:  
## Under <b>Recording Device</b>: select your mic from the pull-down menu;
+
## Under <b>Recording</b>: select your mic from the pull-down menu;
## Select '''1 (Mono)''' in the '''Channels''' drop-down menu (top right).  
+
## Select '''1 (Mono)''' in the '''Channels''' drop-down menu).  
 
# Under the '''Quality''' tab:  
 
# Under the '''Quality''' tab:  
 
## Check that the '''Default sample rate''' is '''44100 Hz'''
 
## Check that the '''Default sample rate''' is '''44100 Hz'''
 
## Change '''Default sample format''' to '''16 bit'''
 
## Change '''Default sample format''' to '''16 bit'''
 
# Export setup:
 
# Export setup:
:* If using <b>Audacity 1.2.6</b>: Under the '''File Formats''' tab:
+
:* Using <b>Audacity 2.0 or later</b>:  
:# '''Uncompressed Export Format: WAV (Microsoft 15 bit PCM) '''
+
:# You must have something recorded in order to activate the Export function. If you try to export an empty project, you will find that the Export function is greyed out. For testing purposes, just click the record button and then stop after a second or two.
:# Under <b>MP3 Export Setup</b>, select <b>Bit Rate</b> of <b>128</b>; click <b>Find Library</b> and locate and select the Lame encoder you saved:
+
:# Click '''File''' > '''Export''' > '''Export as MP3'''  
::: * '''PC''': in your <i>Programs</i> Folder, find the <i>Audacity</i> folder, and select the <i>lame_enc.dll</i> file
+
:# You'll see the '''"Export Audio"''' window appear.  You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).
::: * <b>Mac</b>: in your <i>Applications</i> Folder, find the <i>Audacity</i> folder, and select the <i>LameLib</i>; press OK. 
+
:# The '''"Save as type"''' should already be selected as '''"MP3 files"''''''DON'T''' click '''Save''' yet!!!''
:* If using <b>Audacity 1.3</b>:
+
:# Now look at the '''"Format Options"''' box.
:# Click '''File''' > '''Export'''  
+
:# Here select:
:# You'll see the '''"Export file"''' window appear.  You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).
 
:# In the '''"Save as type"''' box, select '''"MP3 files"''', ''but '''DON'T''' click '''Save''' yet!!!''
 
:# Now look for the '''"Options"''' box in the Right lower corner of the window, and click on that.
 
:# You'll see a '''"Specify MP3 Options''' window now.  Here click on:
 
 
:## '''Constant'''
 
:## '''Constant'''
 
:## '''128 kbps'''
 
:## '''128 kbps'''
:## '''Joint stereo'''
+
:## '''Force export to mono'''
:# Click '''"OK"'''
 
 
:# ''Now'' click on '''"Save"''', and your mp3 will be exported at 128 kbps.
 
:# ''Now'' click on '''"Save"''', and your mp3 will be exported at 128 kbps.
  
 
==Get Acquainted with the User Interface==
 
==Get Acquainted with the User Interface==
 
More great information:
 
More great information:
* [http://www.guidesandtutorials.com/audacity-toolbars.html Toolbars and controls]
+
* [http://manual.audacityteam.org/quick_help.html Audacity "Getting Started" guide]
* [http://www.guidesandtutorials.com/audacity-editmenu.html Using the Edit Menu]
+
* [http://manual.audacityteam.org/man/toolbars_overview.html Toolbars Overview]
* [http://www.guidesandtutorials.com/audacity-tracks.html Tracks and Waveforms]
+
* [http://manual.audacityteam.org/man/index_of_effects_generators_and_analyzers.html Index of Effects, Generators and Analyzers]
* [http://www.guidesandtutorials.com/audacity-mp3.html Exporting MP3 files] (remember we record in Mono channel)
 
 
 
Please note that all those tutorials are illustrated with screenshots from the stable 1.2.6 version of Audacity. There are slight variations in the beta version but the same settings need to be set there, too.
 
  
 
<b>Help! my mic is missing!</b> -- See last section on this page.
 
<b>Help! my mic is missing!</b> -- See last section on this page.
Line 69: Line 60:
  
 
=== Barest Basics ===
 
=== Barest Basics ===
(Note: a short video is available here: [http://librivox.earthcallingdavid.com/tutorials/db_audacity_edit_1.mov Audacity vid] )
 
  
 
Here we create and save an Audacity file: record, look, listen, and delete. (3 minutes!) We presume that you have already configured Audacity correctly (see above).
 
Here we create and save an Audacity file: record, look, listen, and delete. (3 minutes!) We presume that you have already configured Audacity correctly (see above).

Latest revision as of 12:32, 13 August 2019

This guide is also available in Spanish / Esta guía tambien existe en español
This guide is also available in German / Diese Anleitung gibt es auch auf Deutsch

This is a guide on how to install Audacity.

Download and Install

(The steps below are a short outline. For a more complete tutorial, please check out this guide.)

  1. Find the correct Audacity version for your operating system from this page: http://web.audacityteam.org/download/
    > Follow instructions to download and install.
  2. Lame Encoder (This will enable you to export your files in mp3 format)
    > Download the lame mp3 encoder from this page: Lame Download
    > Install the Lame encoder by following the instructions given in the previous link.
The latest releases of Audacity offer a much improved noise cleaning effect. Do not use version 1.2.6 or earlier for noise-cleaning.

Configure

You will usually need to change the default settings in Audacity to meet the format that Librivox requires. This is to ensure that all our recordings are as technically uniform as possible. Some of these settings will also minimize the strain on your computer, so they are very important! The instructions below will guide you through making the changes. This should only need to be done once, since Audacity will remember the changes you make.

Main page: Tech Specs
Summary of tech specs
Channel: Mono
Sample rate: 44100 Hz
Sample format: 16 bit
Export bitrate: 128 kbps

You can read the instructions below or watch this 3 minutes video that explains it.

  1. Before opening Audacity, plug in your mic. (always plug in your mic before you start Audacity)
  2. Open the Preferences Dialog Box: Edit > Preferences (or Ctrl + P)
  3. Under the Devices tab:
    1. Under Recording: select your mic from the pull-down menu;
    2. Select 1 (Mono) in the Channels drop-down menu).
  4. Under the Quality tab:
    1. Check that the Default sample rate is 44100 Hz
    2. Change Default sample format to 16 bit
  5. Export setup:
  • Using Audacity 2.0 or later:
  1. You must have something recorded in order to activate the Export function. If you try to export an empty project, you will find that the Export function is greyed out. For testing purposes, just click the record button and then stop after a second or two.
  2. Click File > Export > Export as MP3
  3. You'll see the "Export Audio" window appear. You can select the destination here, of course. Enter the name of the file (without the "mp3" on the end - it'll be added for you).
  4. The "Save as type" should already be selected as "MP3 files". DON'T click Save yet!!!
  5. Now look at the "Format Options" box.
  6. Here select:
    1. Constant
    2. 128 kbps
    3. Force export to mono
  7. Now click on "Save", and your mp3 will be exported at 128 kbps.

Get Acquainted with the User Interface

More great information:

Help! my mic is missing! -- See last section on this page.

Test

TIP: audio is a lot of work for many computers. Always, always give your computer a little time to catch up -- whenever you click a button, whenever you stop, whenever you save, be a bit patient with your computer. Most crashes happen when commands are given too rapidly. Save early, save frequently.


Barest Basics

Here we create and save an Audacity file: record, look, listen, and delete. (3 minutes!) We presume that you have already configured Audacity correctly (see above).

  1. Plug in your mic (always plug in your mic before you start Audacity)
  2. Start Audacity (quit and restart it if it was already open when you plugged in your mic)
  3. Record: Click the Record button (red circle) and read this into your mic:
    1. "Peter Piper packed a paper pumpkin. Thank you thirty thousand thanks. Fine fun on the forums, fortunately."
  4. Stop: Click the Stop button (square).
  5. Save your project:
    1. File > Save Project and look at the save window
    2. Select the folder you want to save your project in (create a folder on your Desktop called LV, and a folder inside that called "testing" -- unless you have a better idea) and save.
  6. Play: Click the Play button (green triangle) and listen for a bit, then press Stop.
    1. now press the spacebar ... press it again (it toggles play on, off)
  7. Position the cursor at the beginning of a word (can you find the beginning?)
    1. leisurely press the spacebar four or five times.
      each time, it begins where you had placed the cursor)
    2. click the Play button (green triangle) and then the Pause button; press Pause ...again...
      (each time, it resumes from where it was paused)
    3. highlight an inch or two of waveform and hit the spacebar; press it again.
      (it plays the highlighted section and stops)
  8. Zooming: Look at the waveform.
    1. click the + magnifying glass 3 times;
    2. click the - magnifying glass 2 times;
    3. highlight an inch of the waveform and click the 3rd magnifying glass
      (it fills the screen with what you've highlighted)
    4. now click the final magnifying glass.
      (it fits the whole file on the screen)
  9. Delete your track: At the far left side of your track, click the X in the upper left corner.
    1. press Control-Z. Your track is back (because it undid your delete).
    2. press Control-Z. Your track is gone again (because it just undid your recording).
    3. press Control-Y (to redo your recording).
  10. Now click the X again to delete the track.


Volume

How did your trial sound? Did you have to turn up the volume on your computer to hear it? Or turn the volume down so it wouldn't distort?

Here is a video on amplifying a file in Audacity: click here to see video

LibriVox files should sound very comfortable to listen to when your computer's volume control is set about halfway between the mid-point and the max-point -- that is, if you're listening on headphones or speakers. If you're listening to built-in speakers, it's much harder to judge the sound level.

  • If a sound file requires maximum volume to be comfortably heard, it is Too Faint!
  • If a sound file must be played at mid-volume to be comfortable, and feels uncomfortable or begins to distort at 3/4 volume, it is Too Loud!

To record with good volume, learn (right now) about input levels (the level at which your voice is put in to your recording).

  • Set your input levels on your computer
    (the single greatest aid to audio quality)
    • on a Mac:
      • Applications > System Preferences > Sound:
      • select your microphone under Choose a device for sound input
      • and slide the Input volume up, usually to 3/4 or 5/8 mark.
    • on a PC (Windows Vista / 7):
      • Start > Control Panel > Sounds and Audio Devices (or right-click on the volume icon in the taskbar)
      • click the Recording tab.
      • right-click on the mic you're using and select Properties
      • click the Levels tab.
      • slide the volume higher to about 3/4 or 5/8 mark.
    • on a PC (Windows XP):
      • Start > Control Panel > Sounds and Audio Devices
      • click the Audio tab.
      • Under Sound Recording Default device select your microphone from the drop-down menu and click Volume
      • most folks need to slide the volume higher to about 3/4 or 5/8 mark.
    • on a PC (Windows 7):
      • Start > Control Panel > Hardware and Sound > Manage Audio Devices > Recording
      • Double-click Microphone
      • Click Levels tab and adjust the volume slider
      • Click OK.

Mystery of the Missing Mic

Sometimes your mic goes missing. It might have been unplugged while you were doing some editing in Audacity, and now Audacity doesn't know it exists. Even though you plugged it in before you started Audacity, things happen.

If you ever start Audacity while your mic is unplugged... you can try to simply restart Audacity after you've plugged in the mic. Sometimes that works. But if your recording quality isn't looking so hot, follow these steps:

  1. quit Audacity
  2. plug your mic in
  3. select your mic on your computer and set its input levels (usually 3/4 or 5/8)
  4. start Audacity
  5. and check that Audacity has your mic selected:
  • In Audacity's menu bar, Audacity > Preferences...
  • Audio I/O tab, under Recording, Device: select your mic* in the pull-down menu.

(*If your mic isn't listed, start over at step 1, and be sure you've done step 3 properly. If that doesn't work, restart your computer with the mic plugged in, and begin with step 3.)