Audacity FAQ

From Librivox Wiki
Jump to: navigation, search

Contents

What is Audacity?

Audacity is a free, open source software for recording and editing sound. It is available for Mac OS X, Microsoft Windows, and Linux. This FAQ should hopefully get you started. If you have other questions feel free to post in the LibriVox Forums

How do I get Audacity?

You can download Audacity from their Web site. One you've downloaded Audacity, install it.

How do I get the LAME MP3 encoder?

You will also need the LAME MP3 encoder. It is a free, open source plug-in used to create (encode) MP3 files from your recordings. You can download it from here:

  • LAME download page - Take care to download the correct version for your operating system!

Once you've downloaded the LAME encoder, install it:

  1. Double-click on the file you downloaded to unzip it.
  2. You should see a file called lame_enc.dll. Copy this file to your hard drive. A good location is the folder where Audacity was installed.
  3. Make sure you remember where you put lame_enc.dll, because you will need to know this later.

Audacity Setup

Before you begin recording you will need to configure (set up) Audacity.

  1. File > Preferences ... example
  2. Audio I/O Tab > Recording Device ... example
  3. Audio I/O Tab > Recording Device chosen ... example
  4. Audio I/O Tab > Channels > 1 (Mono) ... example
  5. Quality > Default Sample Rate: 44100 Hz
  6. Quality > Default Sample Format: 16-bit
  7. Save your preferences by clicking OK

How to set your preferences

  1. Go to "edit" > "preferences" > "file formats" Check "Make a copy of the file before editing"
  2. Go to "Directories" check "auto save" Set to save every 5 mins.


How do I configure Audacity to find and use the LAME encoder plug-in?

Now that you've installed the LAME encoder (see above), you need to integrate it into Audacity.

  1. Start Audacity
  2. Edit > Preferences
    1. If using Audacity 1.2.6: File Formats Tab > MP3 Export Setup<b>
    2. If using Audacity 1.3: <b>Import/Export tag > MP3 Export Library
  3. Click Find Library
  4. Read the message, then click Yes and browse to wherever you installed the file lame_enc.dll
  5. Select the file, and click the </b>OK</b> button
    1. If using Audacity 1.2.6: Choose 128 from the drop down menu.
    2. If using Audacity 1.3, you'll set the bitrate the first time you export to mp3 by going to:
      1. File > Export
      2. Save as type: MP3 Files
      3. Options... (below the cancel button)
      4. Quality > select 128 kbps from the drop down menu
      5. OK > Save

If you recorded on tape and want to transfer to your computer you can also use Audacity. Use the same settings as above except you choose Stereo for Channels and mark the box labelled Software Playthrough... example

How do I Start Recording?

Click the round red button to start recording. If you want to take a break and hit Stop (Yellow square), the next time you hit Record again it will start a new track; this is the normal behavior for Audacity. If you don't want to record on multiple tracks in this way, hit the Pause (Two parallel vertical stripes) button instead.

How do I save?

When you save in Audacity it creates an AUP (AUdacity Project) file. These aren't very useful for sharing, but it is a good intermediate format to use while you are editing. An AUP maintains all the tracks that you have from starting and stopping the recording. If you would like to collapse all these tracks together you can choose File > Export to WAV. This will create a new file which has only one track. If you open this file in Audacity it would be easier to edit. We encourage you to save often!

What if I made mistakes?

When you make mistakes it's usually easier to just re-record the section you want immediately. You can tap the microphone base a few times before re-recording so that it is easier to see where you need to make the edits. Do not tap the microphone itself as this can damage it. Other readers also say "pickup" or click their tongue. Whatever method you use just makes it easier to see edit points.

  1. Result of tapping on microphone (or tongue click) ... example
  2. Select a portion of your recording to edit: Click and Drag ... example
  3. Delete the selected portion of your recording. Hit the "Delete" key on your keyboard.

(You might want to look at Deleting Errors in Audacity, too.)

How do I edit the ID3 tag?

Check your project's instructions to see whether you need to set ID tags (they are not required for all LibriVox projects; in some, they are set automatically at cataloging time). ID tags are used by MP3 players to identify the recording.

  1. Project > Edit ID3 Tags ... example
  2. Edit ID3 Tags (for MP3 exporting) ... example

Can I clean up background noise?

Go here for the --> Audacity Noise Cleaning Tutorial

Should I record in Mono or Stereo?

Audacity allows you to choose Stereo or Mono when you start your recording. Since most of us don't use Stereo microphones, choose Mono. When you export the file it will end up playing back in Stereo. Recording in Mono just instructs Audacity to apply the same content to both left and right.

How can I merge multiple tracks into a single one?

If you want to add background sounds or create a crowd scene: Merging Tracks

Additional Resources

Some additional guides on how to use Audacity (links working as of 2009 March):

Personal tools